Sitemason Forums/Sitemason 5 Documentation/Getting Started

Browser Requirements

Nate Baker
posted this on November 20, 2010 22:37

This article relates to a legacy version of Sitemason. If you are looking for the Sitemason 6 version of this article, please visit our SM6 forum.

While Sitemason sites are capable of running in any web browser, managing Sitemason sites requires a current version of a modern browser.

Supported Browsers for Mac OS X

 

Safari icon

Apple Safari

  • Minimum supported version: 4
  • Supports spell checking, grammar checking, and spell checking while typing
  • Website: http://www.apple.com/safari/

Chrome icon

Google Chrome

  • Minimum supported version: 4
  • Supports spell checking, grammar checking, and spell checking while typing
  • Website: http://www.google.com/chrome

Firefox icon

Mozilla Firefox

Supported Browsers for Windows

 

Safari icon

Apple Safari

Chrome icon

Google Chrome

Firefox icon

Mozilla Firefox

Explorer icon

Microsoft Internet Explorer

Supported Browsers for Linux

 

Chrome icon

Google Chrome

Firefox icon

Mozilla Firefox